X

simpleRTK3B signals

Q&A forumCategory: QuestionssimpleRTK3B signals
Jim Mitchell asked 2 months ago
Here are the headers from a 20+ hour RINEX 3.04 file from an Septentrio PolaRX5 and a simpleRTK3 Pro running on an antenna splitter.  The antenna is an Tallysman Veraphase 6300.  
3048292 SEPT POLARX5 5.4.0 REC # / TYPE / VERS
G 18 C1C L1C D1C S1C C1W S1W C2W L2W D2W S2W C2L L2L D2L SYS / # / OBS TYPES
S2L C5Q L5Q D5Q S5Q SYS / # / OBS TYPES
E 20 C1C L1C D1C S1C C6C L6C D6C S6C C5Q L5Q D5Q S5Q C7Q SYS / # / OBS TYPES
L7Q D7Q S7Q C8Q L8Q D8Q S8Q SYS / # / OBS TYPES
S 8 C1C L1C D1C S1C C5I L5I D5I S5I SYS / # / OBS TYPES
R 20 C1C L1C D1C S1C C1P L1P D1P S1P C2P L2P D2P S2P C2C SYS / # / OBS TYPES
L2C D2C S2C C3Q L3Q D3Q S3Q SYS / # / OBS TYPES
C 12 C2I L2I D2I S2I C7I L7I D7I S7I C6I L6I D6I S6I SYS / # / OBS TYPES
J 12 C1C L1C D1C S1C C2L L2L D2L S2L C5Q L5Q D5Q S5Q SYS / # / OBS TYPES
 
simpleRTK3B Pro
G 12 C1C L1C D1C S1C C2W L2W D2W S2W C2L L2L D2L S2L SYS / # / OBS TYPES
E 12 C1C L1C D1C S1C C5Q L5Q D5Q S5Q C7Q L7Q D7Q S7Q SYS / # / OBS TYPES
S 4 C1C L1C D1C S1C SYS / # / OBS TYPES
R 8 C1C L1C D1C S1C C2C L2C D2C S2C SYS / # / OBS TYPES
C 12 C2I L2I D2I S2I C7I L7I D7I S7I C6I L6I D6I S6I SYS / # / OBS TYPES
J 8 C1C L1C D1C S1C C2L L2L D2L S2L SYS / # / OBS TYPES
As far as I can tell from your documentation the receivers should be tracking the same signals.  Is there a setting in the configuration I need to change? 
Thanks
 
Ardusimple
Staff replied 2 months ago

Hi Jim,
Note that simpleRTK3B L5 is disabled by default. You can do this from RxTools in the menu bar > Navigation > Advanced User Settings > Tracking > “Signal Tracking”

Jim
replied 2 months ago

Thank you – I also noticed that the SBF message was different and that the RawNavBits had all the boxes checked on the PolaRx5 and not on the simpleRTK3B

Jim
replied 2 months ago

I turned on all the signals and tried logging data at 1 Hz. Most of the data come across on the serial card but some observations are lost. I am currently trying 5 sec. to see if the problem goes away before I go back to the default signals. Is this a known issue?

Ardusimple
Staff replied 2 months ago

Hi Jim, i’m sorry I’m not sure I understood your explanation.
1. You mean that after enabling L5 you are missing some data in the logfile?
2. You are storing data on our Serial Datalogger at 57’600bps?

Want to learn more about GPS/RTK?

1. Our engineering team will contact you to solve any questions
2. We will keep you updated about promotions and new product releases
3.You will only hear from us when we have important news, we won’t spam your email