Simple SSR : often unable to get float or fixed

Q&A forumCategory: QuestionsSimple SSR : often unable to get float or fixed
fnilius asked 4 months ago

Hi, 
I recently bought a simpleSSR kit. 
After solving a problem of sim card activation, I got good results in France. 
So now, I went to the planned deployment site in Switzerland to test reception. 
Satellite reception is not perfect (some buildings) but it should without problem be sufficient for float mode, and at least in some places for fixed. 
At some moments, it is what’s happening : I alternate between float and fixed. 
 
However, 95% of the time, I’m simply in 3D mode. The red led on the 4g board, is most of the time blinking fast (2-3 Hz), but sometimes it is also blinking slowly (0.5Hz) or off. 
 
Do you have any idea what the problem might be? 
My guess would be that I don’t receive corrections, maybe because the 4g connection is bad (on my phone it’s fine, but I was told that some operators have trouble in the area. But how can I check if that’s the problem? 
Do you know what network operator is used in Switzerland? 
And do you have an idea what the 3 modes of the red led (off, blinking 0.5Hz, blinking 2Hz) mean? (For the last one, if I’m not mistaken it’s the “normal” State) 
 
Thanks a lot in advance
Felix

Ardusimple Staff replied 4 months ago

Hi Felix,
Another customer reported the connection problems in Switzerland, if you write us to info@ardusimple.com we will send you an updated firmware so you can connect also there. Operator called Salt is currently the selected one for Switzerland.

fnilius replied 4 months ago

Ok, thanks.