Simple Plug'n' Play via MR/LR kit hookup guide??

Q&A forumCategory: QuestionsSimple Plug'n' Play via MR/LR kit hookup guide??
ihb_ardus_user asked 3 weeks ago

Hi Guys,
I carefully followed the instructions on: to start with my new Starter Kit MR IP65 (R+B).
For test purposes I installed the recent u-center software incl. drivers on a stationary desktop and on a mobile notebook (Windows environment). I connected the base configured module incl. antenna to my desktop pc and the rover configured module incl. antenna to the notebook. The modules are blinking like mentioned in the hook-up guide, but my u-center on the rover-package give me no fixed signal, only 3D. So I was wondering if everything is installed correctly. Can you help me with that?
My long-term plan is it to use a base module combined with parked car (base station) and the rover module for accurate measurements during car-near field work sessions.
Many thanks and regards

Ardusimple Staff replied 3 weeks ago

I send you here a troubleshooting checklist to see if we can find the source of the issue:
1. The kits are sent pre-configured. Did you return the system to default or change any parameter? If no, go to the next step.
2. Start by connecting to the base station using POWER+GPS port. Enable UBX-NAV-PVT message (view – message view – right click on the message). After 10-15 minutes,does the base go into TIME mode instead of 3D mode? If yes, go to the next step.
3. Connect to the rover using also this time the POWER+GPS port. Enable UBX-RXM-RTCM message (view – message view – right click on the message). Do you see messages coming or is the table completely empty?

1 Answers
ihb_ardus_user answered 2 weeks ago

Hi again,
I followed the troubleshooting checklist and everything is fine now. I got a TIME fix at the base unit and rtcm messages in the message view (no empty list). Therefore I guess the signaling works correctly. Do I need any further configurations? If I give my base a rtk-correction via ntrip-client, the rover will be have also a corrected signal, or am I wrong?
Thx and best regards

Ardusimple Staff replied 2 weeks ago

That’s great news.

You can’t provide NTRIP corrections to the base when it’s in time mode, but what you can do is:
1. Disable survey-in (UBX-CFG-TMODE3)
2. Send NTRIP corrections to the base
3. Wait that it gets cm accuracy
4. Copy latitude, longitude and altitude
5. Set this coordinates for base station (UBX-CFG-TMODE3) > “Fixed”
6. Now you have a calibrated base station