not-getting-cm-accuracy-at-all

Q&A forumnot-getting-cm-accuracy-at-all
David Merchant asked 2 months ago

Have 3 ublox units running in ucenter for more than 24 hours now.  Results are:
                    3D Acc (m)     2D Acc (m)     PDOP     HDOP
F9P & ntrip     1.07             2.67               1.2          0.6
F9P no ntrip    3.28            1.96                1.0          0.5
ublox 7            na                na                   1.6         0.8
Using configs for the F9P’s downloaded from Ardusimple.  Unit with trip has base config.  Unit without ntrip has rover config.
No XBEE comms between the two F9P’s.  Problem still being worked.
The -7 included as reference.
So, where is the sub-centimeter accuracy lauded everywhere about this chip?  Is there something missing in the config’s turn turns on the RTK ability or something (grasping at straws.)
 
Thanks,
David
 
 

11 Answers
Ardusimple Staff answered 2 months ago

Hello David,
We have reviewed your order and you didn’t get any XBee radio module from us.
We understand that you are using your own radio modules so probably the problem is there.
You should check the settings of your radio modules and make sure they match the settings on the ZED-F9P and if not, modify them accordingly.
The configurations you loaded from our site (base+rover), will work only with our radio modules.
The accuracy level for the ZED-F9P is not sub-cm but cm level.
The estimated horizontal accuracy goes down to 1.4cm in ideal conditions and it works pretty fast (less than a minute), so no need to wait 24h.
If you want to see it, connect your rover (with the antenna placed in a good location) via u-center to a NTRIP server and you will get cm level in seconds (as long as your NTRIP server provides the proper correction messages).
Best regards,
ArduSimple Team

skypuppy answered 2 months ago

If you’ll notice in my question, one of the f9p’s IS running ntrip.  Also, I did mention in another post that I did not notice you were selling an 900 mhz xbee, so i did not buy those from you.  However, I DID buy two f9p’s, two VERY high priced active antennas, and some miscellaneous items from you.  That said, with the results posted in the OP, I am curious if something in your downloaded (or other?) setting on my f9p’s is not exactly set on the dual frequency rtk solution being turned on by default???
 

skypuppy answered 2 months ago

To simplify, of the two f9p’s and their antennas I purchased from you guys, one of them has the “base” config downloaded from your site, the other has the “rover” config also downloaded from your site.  The “base” unit has an NTRIP connection with successful communication via the web for corrections.  I am at a loss as to why the “base” unit still has meter and more error, ALL THE TIME.  Signal strengths are > 30 db on average, of the 30+ sats it sees during operation.  Even ignoring the lack of xbee comms when not running xctu using their test modes, shouldn’t both f9p units be performing much better than what is shown in the OP?  Especially the base with NTRIP???
 

Ardusimple Staff answered 2 months ago

The base station configuration is configured to switch to TIME mode and send corrections once the standard deviation accuracy is below a certain value and probably the information shown in u-center screen freezes at that point.
If you see in the base station, Fix mode as TIME it’s working fine.
Please, connect the Rover to a NTRIP server and check if you get cm level accuracy (no need to connect any radios).

skypuppy answered 2 months ago

Just looking at the “base” f9p alone, all by itself, it IS connected to an ntrip server whose location is about 6 miles from me, so why am I getting such (relatively) terrible readings???