I want to change to 2.Fixed Mode (in TMODE3). Now i have no RTK. Where can i clean the almanac?

Q&A forumI want to change to 2.Fixed Mode (in TMODE3). Now i have no RTK. Where can i clean the almanac?
Franz Husch asked 2 years ago
Ardusimple Staff replied 2 years ago

Franz, did you solve it?

Ardusimple Staff replied 2 years ago

Got the yes by mail. We can close this thread.

2 Answers
erwin74 answered 2 years ago

You can change the settings in u-center:
Go to:   View – Generation 9 Advanced Configuration View – Advanced Configuration
Select: CFG-TMODE – CFG-TMODE-MODE
Select from Modify – Value: 2 FIXED
Select RAM BBR or Flash 
Press Send button
 
Consider that you have to set ARP position as well (CFG-TMODE-LAT, -LON, -HEIGHT or ECEF). For details look into u-bloxs documentation (u-blox_ZED_F9P_InterfaceDescription)

VHeppler answered 2 years ago

Maybe I have the same problem… Do you solved it?