Configuration Error

Q&A forumCategory: QuestionsConfiguration Error
Rajpinderjit Singh asked 10 months ago
After following the instructions and downloading the Base configuration file from this site (https://www.ardusimple.com/configuration-files/)
First, I get a warning message that the version you’re about to download doesn’t correspond to the version of the GPS receiver (I had updgraded the GPS firmware and it went from HPG1.13 to HPG 1.30
After proceeding to download, then there’s a message at the bottom saying there were error/conflicts. Please verify.
Can you please guide me on how to resolve this.
Thanks
Configuration Version Check
Configuration Error
root
Staff replied 10 months ago

We just updated our configuration files website to include both FW 1.13 and FW 1.30:
https://www.ardusimple.com/configuration-files/

Rajpinderjit Singh
replied 10 months ago

Thank you so much. Can you please let me know which files to use
(1Hz simpleRTK2Blite (Moving Base) of a simpleRTK2B+heading kit and 1Hz simpleRTK2B (Rover) of a simpleRTK2B+heading kit) or the 5Hz or 10 Hz.

Can you please elaborate on the different usage of Hz. Thanks

root
Staff replied 10 months ago

What product do you have?
The difference between configuration files is the output rate of the relative position.
1Hz means 1 position per second
10Hz means 10 positions per second

Rajpinderjit Singh
replied 10 months ago

you mean, which product will I be using these GPS with? I’ll be using them with the pixhawk orange cube.

Also when I uploaded (simpleRTK2B_FW130_Base-00) into SimpleRTK2Budget board, everything was fine and when I uploaded (simpleRTK2B_FW130_HeadingKit_Rover_1Hz-00) into SimpleRTK2Budget board, everything was fine and the baud rate at the bottom right of u-center remained 115200 (autobauding enabled)

But when I uploaded (simpleRTK2Blite_FW130_HeadingKit_MovingBase_1Hz-00) into the SimpleRTK2Blite board, I lose the 3D Fix Mode and it says No Fix, even if I upload it multiple times and I also see baud rate of 115200 on bottom right of my screen (autobaud enabled). When I click “Revert to Default Receiver Configuration”, the baud rate (autobauding enabled) goes to 38400 and I get a 3D Fix.

After uploading when I lose the 3D fix, even if I disable autobauding and change the baud rate to 38400, I don’t get a 3D Fix but as soon as I enable autobauding and click “Revert to Default….” I get a 3D Fix

Can you please tell me what’s going on here?

Thanks

foordscottage
replied 10 months ago

Hi
This is my first time on the Forum so Hello.
I have a f9p board and want to use it as a rover as I am lucky enough to have a free NTRIP Caster nearby.
The issue is loading the configuration file for the rover.
I have gone to “Tools” – “Receiver Configuration”. This put up the file called “FW130 Rover 1Hz-00.txt”. I press “Transfer file to GNSS”. The file starts to load but after a couple of lines I get “failed to due to timeout”. It keeps retrying but continuously fails. At the end it says “errors/conflicts”.
Has anyone have any idea how to solve this issue.

clive1
replied 10 months ago

Please just open new questions.
Does your board have FW 1.30 on it?
You can ignore the wrong version message, but you need to do it quickly, otherwise you’ll get timeout warnings.
If you’re running FW 1.12 or 1.13 you could update to current firmware.
You might not be properly connected to the receiver, hard to tell from details.
Should be connecting to the POWER+USB connector nearest to the ZED module.

Want to learn more about GPS/RTK?

1. Our engineering team will contact you to solve any questions
2. We will keep you updated about promotions and new product releases
3.You will only hear from us when we have important news, we won’t spam your email