Calibrated Ant # / Type for Rinex Header PPP processing

Q&A forumCategory: QuestionsCalibrated Ant # / Type for Rinex Header PPP processing
Marshall Mcginnis asked 4 months ago
I am using the Ardusimple calibrated antenna and submitted a 24 hr Rinex file (converted from ubx) to CSRS-PPP service. When the file is processed, I get the following warning:
Warning : No antenna type RINEX header record was found. Phase Centre Offsets and Variation could not be applied. Estimated height should be used with caution.
 
I see that when I convert the ubx file to Rinex using RTKCONV, in the options, I can add the antenna # / Type so that it is added to the Rinex header. What is the appropriate information to put in these two fields?
Ardusimple
Staff replied 4 months ago

Hi Marshall,
Did you download the antenna calibration file?

Antenna calibration files can be downloaded from NGS website (Manufacturer: ArduSimple, Model: AS-ANT2B-CAL): https://www.ngs.noaa.gov/ANTCAL/index.xhtml#

4 Answers
MM answered 4 months ago
Yes, I have downloaded the antenna calibration files, but am unaware where I would use the calibration file. 
In the Options menu of RTKCONV, I have input AS-ANT2BCAL and NONE:
Options Screenshot
When I submit the file for processing, now get the following message:
Warning : Although an antenna record was located in the RINEX file, no phase centre information could be found in the IGS/NGS file for your antenna. Estimated height should be used with caution. Ensure that both the antenna type and the RINEX header record “ANT # / TYPE ” are valid.

MM answered 4 months ago
And here is the header of the Rinex file I’ve now submitted:
Header Screenshot

MM answered 4 months ago
I have resolved the issue. For posterity, when entering the antenna information in the fields, the information should be switched. 
To populate the antenna information in the header of a Rinex file, use RTKCONV, click Options, then for ANT #: NONE and TYPE: AS-ANT2BCAL.  Like this:
Correct Options Screenshot

Ardusimple Staff answered 4 months ago
Hi MM,
Thanks for sharing it!