Survey In settings for Static Base Station

Q&A forumSurvey In settings for Static Base Station
jptalledo asked 2 years ago

Hi
Wondering for best results on a static base station what could be the settings on the ArduSimpleRTKb base station:
 
Currently is set to Survey In time = 300 seconds and accuracy of 2.5m.
Is it acceptable to put  24 hours and 20 cm ?

clive1 replied 2 years ago

It may or may not be able to hit those numbers.

The real problem is that unaided, the position is perhaps still a metre from the truth location you’d achieve with a proper survey.

2 Answers
jptalledo answered 2 years ago

You suggest to do for 1m and how much time?
Comparing the Rover Output vs a Novatel DGPS I have 14m difference/offset so wondering how I can reduce that margin.
 
 

Ardusimple Staff replied 2 years ago

Hi jptalledo,
14m offset is too large, and the problem might be coming from somewhere else. 14m looks like there is a problem in the test setup, and might have nothing to do with the survey-in target accuracy. A few ideas to check:
– Do you move the antenna of the base station after powering it up? Even moving it a few cm can destroy the survey-in process.
– How do you use the Novatel one? Also on base-rover setup or without base? Do you use the same Datum? u-blox uses WGS85 when you use a u-blox base.

jptalledo replied 2 years ago

I didn’t move the Ublox Antenna. Running another survey-in 2 hours 1.5m the offset was reduced to 4 m. Going to try 4 hours 1.4m and see what I can get. Can you advise any other tweaks or settings to improve performance. On the Rover. I changed the configuration to Automotive instead of Portable and see what I can get. I am getting NMEA Output at 10 Hz at the Rover.

On the Novatel, I used a separate station and Yes base/rover setup as well.

Ardusimple Staff replied 2 years ago

From your comments I see you tweaked already a few parameters in the receiver (you mention you are working at 10Hz and tried also different dynamic model.
I recommend you go back to the default configuration, check that you can reach expected accuracy, and only after that start tweaking other parameters.

You can find default configuration here: https://www.ardusimple.com/question/example-configuration/

jptalledo replied 2 years ago

I reflashed the original configuration and here is the error which still huge. 4 meters

http://angelica.vtti.vt.edu/ublox.PNG

So what can I do on the base station side of things? I read some posts about getting survey-in data and export it to RINEX and then add the fixed location to the ublox. Can you advise?

Ardusimple Staff replied 2 years ago

Do you know how to record logfiles with u-center? https://www.u-blox.com/sites/default/files/u-center_UserGuide_%28UBX-13005250%29.pdf
Can you record a logfile and send to info@ardusimple.com
Please enable ubx-nav-pvt and ubx-rxm-rtcm

Ardusimple Staff answered 2 years ago

Hi jptalledo,
After our e-mail exchange, do you have any findings? It can be of great benefit for the community.