Sapcorda RTCM corrections stops being applied after disabling Glonass GNSS, now can't re-enable Glonass.

Q&A forumCategory: QuestionsSapcorda RTCM corrections stops being applied after disabling Glonass GNSS, now can't re-enable Glonass.
power64 asked 4 months ago

Dear Support Community and Ardusimple,
First, thank you Ardusimple for putting together such as amazing all-in-one, ready to go, Sapcroda + SIM + F9P.  Brilliant!
I wanted to see test the quality of the Sapcorda SSR fix with Glonass disabled, however after disabling Glonass under U-Center 20.06.01 with the UBX->CFG->GNSS(GNSS Config) and uncheck GLONASS, the Float correction from Sapcorda completely stopped.  Additionally, attempting to re-enable Glonass is being rejected.
Upon rebooting, and attempted to re-enable Glonass, the F9P refuses to re-enable Glonass and if I attempt to revert to the last saved configuration, Glonass is still missing and cannot be enabled. 
1)  What am I doing wrong in re-enabling Glonass?
2) Can Sapcroda + the Arudisimple F9P be run in SSR without Glonass to get a float and eventual fixed position?
Any suggestions are welcome.  Thanks.
Glonass_off

Ardusimple Staff replied 4 months ago

Hi power64,
The simpleSSR product is expecting Glonass data so unfortunately they are required to calculate FIX position… I recommend you to use the simpleSSR configuration files available in our site: http://www.ardusimple.com/configuration-files . It is also important to keep the switch under the XBEE to UART1 direction, as we need some UBX message to calculate the FIX. If you need a special modification contact us so we can create a custom configuration file for you.